I'd like to learn the Framework doing the tutorial, but i got immediately an issue.. I set up a new project, and i downloaded Ork tutorial zipped file from the link: when i unzip the file, it gives me a generic folder named GameTutorialResources that i cannot open in Unity. Even if i add manually the extension .unitypackage, it gives me an error.

Could you gently help me? :)

Thanks, have a nice day!
  • edited May 2014
    I don't know what you have there, but it does not sound correct. When you unzip the ORKDemo from this link, you should get the following:

    -ORK Framework
    -Standard Assets
    -Tutorial Resources

    And you should not be setting up a New Project, you should be opening this one.

    If you don't see those folders inside, you are looking at the wrong demo file. Does that help?
    Post edited by Nixter on
  • I guess you're working on Mac?
    The problem is that it's built-in unzip program automatically also unzips the unitypackage file in the downloaded zip. To solve this, you'll need to use a different unzip program (e.g. 7zip).
    Please consider rating/reviewing my products on the Asset Store (hopefully positively), as that helps tremendously with getting found.
    If you're enjoying my products, updates and support, please consider supporting me on patreon.com!
  • edited May 2014
    I was just about to write an answer to Nixter, that so gently told me what to do.

    Yes, i'm on a Mac. :)
    I will try to unzip with with a specific program, maybe last year i already encountered this problem but i solved it somehow, couldn't just remember in which way. ^^

    Thanks a lot, both of you. :)

    EDIT: Solved, thanks gamingislove! :)
    Post edited by Kaemalux on
Sign In or Register to comment.