edited February 2015 in ORK Support
I have my own camera and mecanim based player controller in and working great. In order for the "auto move animation" to stop interference with my controller, I had to disable it.

However, now that it's disabled, my character doesn't animate when moving in combat. :)

Is there a way to turn "Use Auto Animation" on/off in the battle event? Or is there a different way I can do the animation for my character when he runs to do the attack?
  • edited February 2015
    Of course, the answer was easy if I went back through the tutorials. There is no need to turn on automatic move animation -- I simply needed to manually play the animations in the "runToTarget" and "runToBase" events.
    Post edited by jaimi on
  • Yeah, just playing the animations will probably solve this.

    I can also add a new event step to enable/disable the auto move animation of a combatant in the next update :)
    Please consider rating/reviewing my products on the Asset Store (hopefully positively), as that helps tremendously with getting found.
    If you're enjoying my products, updates and support, please consider supporting me on patreon.com!
Sign In or Register to comment.