edited December 2016 in Announcements
This small update brings compatibility with Unity 5.5: release notes

Please note that Unity 5.5 is required for this update - this is needed because they moved the NavMesh stuff into a new namespace, leading to errors when you're using any NavMesh options in ORK.


Out of Office
I'll be out of office from later today till next monday, i.e. I'll be back on December 13.
There'll be no support during that time.
Post edited by gamingislove on
If you're enjoying my products, free updates and support, please consider supporting me on patreon.com!
Sign In or Register to comment.